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Ux Coaching - Patient has not received a Care Plan after a visit

There are some common issues we have seen and suggestions for how to coach the patient to a solution: 

Patient has not received a Care Plan

Potential Causes

  • Care plan potentially not yet finalized by clinician

  • Patient cancelled the visit before Care Plan sent 

Troubleshooting Steps

  1. Search for the a patient in the PMT

  1. Look at their chart

  1. Review past visits and see if the Clinician is still working on care plan OR if patient ended visit prematurely and clinician was unable to finalized care.  Communicate reason to patient. 

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