Ux Coaching - Patient has not received a Care Plan after a visit
There are some common issues we have seen and suggestions for how to coach the patient to a solution:
Patient has not received a Care Plan
Potential Causes
Care plan potentially not yet finalized by clinician
Patient cancelled the visit before Care Plan sent
Troubleshooting Steps
Search for the a patient in the PMT
Look at their chart
Review past visits and see if the Clinician is still working on care plan OR if patient ended visit prematurely and clinician was unable to finalized care. Communicate reason to patient.